Autonomía digital y tecnológica

Código e ideas para una internet distribuida

IExplorer 5.0, 5.5, 6.0 y 7.0 en GNU/Linux

Imago voragine.net
[actualizado el ]

ies4linux-logoIEs4Linux es un paquete para Wine fácil de instalar en el que vienen estas cuatro versiones del navegador de Microsoft. En la página oficial se puede encontrar un tutorial para instalarlo en varias distribuciones de Linux.

Previamente hay que instalar Wine de los repositorios oficiales de la distribución correspondiente, y cabextract (un paquete para descomprimir archivos Microsoft Cabinet, .CAB, en Linux) de un repositorio no oficial que hay que autentificar con la correspondiente clave. Por último descargarse el paquete IEs4Linux, descomprimirlo y ejecutar el instalador.

El instalador nos preguntará que versiones de IExplorer queremos instalar. Nos permite instalar incluso la 7.0, aunque a veces da algún problema y la instalación se interrumpe. Si ese es tu caso, tendrás que volver a ejecutar el instalador y precindir de la versión 7.0.

Un comentario

    • Por Alberfinder •

    Hola:

    Ante todo gracias por el post. Les comento:
    Uso MAC y me dedico al diseño y la maquetación por ende necesitaba IE para testear los proyectos y al final tuve que instalar el Virtual Box, que es una máquina vortual además es gratis y funciona muy bien. El tema que el IEs4 no interpreta bien los JS que le pones a tu sitio, entre otros detalles, si te gusta IE tienes mac y quieres “navegar” esta bien el IEs4 pero si eres un maquetador, mmm creo qu eno te servirá de mucho.

    un saludo

Dejar un comentario

*
*

 

No hay trackbacks